Datum: 18.07.2008
, Kategorie:
PHP,
Web Hosting
Ständig produzieren die Server von Domainfactory und Domaingo - Webspace und Managed Server - folgende Fehlermeldung:
Notice: session_start(): ps_files_cleanup_dir: opendir(/tmp) failed: Permission denied (13)
Lösungsvorschlag vom Support: Den Speicherort für die Session-Dateien per php.ini ändern oder Notices per error_reporting ausblenden. Beides wird sicherlich funktionieren, löst aber die Ursache des Problems nicht. 
Das ist kein Problem, sondern eine Sicherheitsmaßnahme.
Du kannst den Pfad deiner Sessions doch genauso gut selbst bestimmen.. leg dir eben selbst einen tmp Ornder an und verwende diesen.
http://de3.php.net/session_save_path
Gruß
Marc
danke für deinen Kommentar.
Mir geht es jedoch ums Prinzip. Wenn andere Massen-Hoster wie 1&1 das hinbekommen, warum dann nicht auch Domaingo und Domainfactory?
Ralf